Back to overview
Degraded
DNS resolution issue
Sep 19 at 04:28am HDT
Affected services
Lantern Admin & API
Resolved
Sep 19 at 09:54am HDT
The issue has been resolved and we are seeing the affected services have returned to normal.
Affected services
Created
Sep 19 at 04:28am HDT
A DNS resolution issue caused the admin dashboard and some on-site user interactions to be unresponsive. The issue may have affected some logged out users who attempted to log in during the outage period.
Affected services