Back to overview
Degraded

Lantern admin & API downtime

Jul 21 at 11:58am HDT
Affected services
Lantern Admin & API

Resolved
Jul 21 at 12:02pm HDT

The incident has been resolved.

Created
Jul 21 at 11:58am HDT

We’re investigating an issue where the Lantern Admin and API is loading slowly or failing to load for some merchants. Lantern storefront features will still load for your customers but some actions like reward redemptions or wishlisting may not work.